A A A A Auteur Sujet: Coupure turbo => Overboost  (Lu 1499 fois)

Hors ligne neocrow

  • Vélo
  • **
  • Messages: 88
  • Localisation: 77 chelles
  • Karma: 0
    • Voir le profil
Coupure turbo => Overboost
« le: 10 août 2012 à 10:19:02 »
Salut,

Il y a 3 semaine j'avais eu une coupure turbo à 30km/h, j'avais simplement redémarré la voiture et le problème était partie je n'y avais donc pas prêté attention et puis surtout il ne s'était pas reproduit.

Mais depuis ce Lundi le problème est survenu plus de 6 fois !! A force de tester j'ai réussi à déterminer les conditions dans lesquelles se produit la panne et je peut même déclencher le mode safe à tout moment :

- Si je monte dans les tours de façon progressives et sans sous régimes => Aucun problème le turbo permet d'atteindre les 5000tr/min sans prob sur tous les rapports (j'ai pas testé en 5 :) ) et la voiture à toute sa pêche

- Si monté forte en sous régime, ou dans une côte ou tout simplement pied au plancher => Mise en mode safe

Du coup au début il suffisait de redémarrer pour récupérer une voiture fonctionnel jusqu'à hier où à force de faire des tests le voyant et le message "Système Échappement Atelier" sont apparues.

Un petit coup de Vag Com pour voir la panne et effacer les codes ( tant que le voyant est allumé au tdb le turbo reste en safe même après rédémarrage) :


01-Engine -- Status: Malfunction 0010

-------------------------------------------------------------------------------
Address 01: Engine        Labels: 03G-906-016-BKC.lbl
   Part No SW: 03G 906 021 KH    HW: 03G 906 021 KH
   Component: R4 1,9L EDC G000SG  8984 
   Coding: 0000071
   Shop #: WSC 00046 412 08192

3 Faults Found:
005661 - Glowplug for Cylinder 4 (Q13): Open Circuit
               P161D - 000 -  -
             Freeze Frame:
                    Fault Status: 01110000
                    Fault Priority: 0
                    Fault Frequency: 1
                    Mileage: 98062 km
                    Time Indication: 0
                    Date: 2000.00.00
                    Time: 09:59:33

             Freeze Frame:
                    RPM: 924 /min
                    Speed: 0.0 km/h
                    Load: 0.0 %
                    Voltage: 14.52 V
                    Bin. Bits: 00001111
                    Temperature: 7.2°C
                    Bin. Bits: 10110000

005522 - Altitude Sensor / Boost Pressure Sensor: Implausible Correlation
               P1592 - 000 -  -  - Intermittent
             Freeze Frame:
                    Fault Status: 00100000
                    Fault Priority: 0
                    Fault Frequency: 2
                    Time Indication: 0

             Freeze Frame:
                    RPM: 0 /min
                    Speed: 0.0 km/h
                    Pressure: 254 mbar
                    Pressure: -256 mbar
                    Bin. Bits: 00011010
                    Absolute Pres.: 999.6 mbar
                    Absolute Pres.: 1285.2 mbar

000568 - Manifold Pressure / Boost Sensor (G31): Signal too High
               P0238 - 000 -  -  - Intermittent
             Freeze Frame:
                    Fault Status: 00100000
                    Fault Priority: 0
                    Fault Frequency: 6
                    Mileage: 100030 km
                    Time Indication: 0
                    Date: 2000.00.00
                    Time: 17:15:17

             Freeze Frame:
                    RPM: 2457 /min
                    Speed: 62.0 km/h
                    Load: 70.2 %
                    Voltage: 14.21 V
                    Bin. Bits: 00001000
                    Absolute Pres.: 1958.4 mbar
                    Absolute Pres.: 2386.8 mbar


Je précise que la coupure ne se fait pas selon la vitesse ou selon les tr/min mais selon la pression d'après moi puisque le problème se produit dès que je provoque une charge.

Vos avis sur la panne ? Ou se situe le capteur avec une photo si possible ? Un garage à me conseiller du côté de Chelles 77 / Gagny 93 ?

Merci !
« Modifié: 23 août 2012 à 15:32:48 par neocrow »

Hors ligne Archlord

  • Volant d'or
  • ********
  • Messages: 8805
  • Pays: fr
  • Localisation: Corse
  • Karma: 9
  • Sexe: Homme
    • Voir le profil
    • Voir sa présentation
  • Année: 2008
  • Motorisation: 2.0 TDI 170ch GT Sport R-Line
  • Véhicule: Golf V
Coupure turbo => G31 ?
« Réponse #1 le: 10 août 2012 à 11:02:29 »
Le Turbo reste un probleme connu car la GV grippe assez facilement.

Sinon si je ne me trompe pas, le G31 est un capteur de pression de turbo et il doit se situer sur l'echangeur. Il se peut donc aussi que ton probleme viennent de là en effet.

Hors ligne neocrow

  • Vélo
  • **
  • Messages: 88
  • Localisation: 77 chelles
  • Karma: 0
    • Voir le profil
Coupure turbo => G31 ?
« Réponse #2 le: 13 août 2012 à 11:17:40 »
Après plusieurs recherches sur les forum étrangers, le changement de ce capteur devrait résoudre le problème (à moins que ce ne soit la connectique).

L'un d'entre vous peut il me faire une description précise de son emplacement ou même mieux prendre une photo svp ? (golf v 1.9 105)

Merci !

Hors ligne neocrow

  • Vélo
  • **
  • Messages: 88
  • Localisation: 77 chelles
  • Karma: 0
    • Voir le profil
Coupure turbo => G31 ?
« Réponse #3 le: 15 août 2012 à 15:34:47 »
Bon pour ceux qui veulent voici le schéma, la vanne est super accessible.


Hors ligne neocrow

  • Vélo
  • **
  • Messages: 88
  • Localisation: 77 chelles
  • Karma: 0
    • Voir le profil
Coupure turbo => G31 ?
« Réponse #4 le: 23 août 2012 à 09:28:30 »
Je continue mon monologue........

Donc après changement du fameux capteur G31 la voiture a retrouvé toute sa pêche à tous les régimes sauf que maintenant sur autoroute dès que j'approche les 110-120km/h le turbo coupe et je dois rédémarrer la voiture.

Nouveau passage au diag et voilà maintenant une nouvelle erreur :


                Address 01: Engine       Labels: 03G-906-016-BKC.lbl
Control Module Part Number: 03G 906 021 KH    HW: 03G 906 021 KH
  Component and/or Version: R4 1,9L EDC G000SG  8984
           Software Coding: 0000071
            Work Shop Code: WSC 00046 412 08192
1 Fault Found:

000564 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)
               P0234 - 000 -  -
             Freeze Frame:
                    Fault Status: 01110000
                    Fault Priority: 0
                    Fault Frequency: 1
                    Mileage: 100320 km
                    Time Indication: 0
                    Date: 2000.00.00
                    Time: 19:11:59

             Freeze Frame:
                    RPM: 3990 /min
                    Speed: 102.0 km/h
                    Load: 62.0 %
                    Voltage: 14.29 V
                    Bin. Bits: 00001000
                    Absolute Pres.: 1479.0 mbar
                    Absolute Pres.: 2142.0 mbar

Au moins maintenant je peux utiliser la voiture quotidiennement mais toujours pas d'autoroute. Quelqu'un peut me filer un coup de main pour savoir d'où cela vient ?
Sur RossTech il parle éventuellement des durites mais d'après moi elles sont bonnes, il parle de la N75 mais je ne la trouve pas sur ce moteur (1,9 105) , du G31 mais il est neuf et sinon c'est le turbo....


Hors ligne alex83

  • Volant de bronze
  • ******
  • Messages: 2713
  • Pays: us
  • Localisation: dans mes recaro
  • Karma: 10
  • Sexe: Homme
  • Every Day I See My Dream -----> GOLF .:R 32
    • Voir le profil
    • Facebook South Dubbers Crew
  • Année: 2008
  • Motorisation: 3.2 V6
  • Véhicule: Golf .:R 32
Coupure turbo => Overboost
« Réponse #5 le: 23 août 2012 à 17:51:04 »
je mise sur la géométrie du turbo grippé  :cry:

Hors ligne Pytou

  • Trottinette
  • *
  • Messages: 42
  • Karma: 0
    • Voir le profil
  • Année: 2005
  • Motorisation: 2.0 TDI 140
  • Véhicule: Golf V Sport
Coupure turbo => Overboost
« Réponse #6 le: 08 septembre 2012 à 15:18:49 »
J'ai le même type de problèmes. Je dois poster mon rapport Vag-Com dès que je l'obtiens (réalisé auprès d'un membre d'un autre forum). As tu jetté un oeil à ce topic qui peut proposer une solution pour les non mécano afin de "nettoyer" un peu la GM du trubo et l'EGR ?
http://www.golf5forum.fr/index.php?topic=32336.0